Intermittent Disruption on SmartVault Phone Support
Incident Report for SmartVault
Resolved
The SmartVault Phone Support service is back online and fully operational. We sincerely apologize to all of our customers impacted by this intermittent disruption.
Posted May 18, 2017 - 10:59 CDT
Update
Removed non-related update.
Posted May 18, 2017 - 10:11 CDT
Identified
Our engineering team has been able to diagnose the issue that caused the intermittent disruption, and the service should be fully restored within the next 2 hours.
Posted May 18, 2017 - 09:35 CDT
Update
The SmartVault Phone Support service continues to experience intermittent service disruption. We are working diligently to resolve this disruption in service, and we apologize to those customers that are currently impacted. We will provide an update in 1 hour.
Posted May 18, 2017 - 08:31 CDT
Investigating
The SmartVault Phone Support service is experiencing intermittent service interruptions. We are working diligently to resolve this disruption in service, and we apologize to those customers that are currently impacted. We will provide an update in 1 hour.
Posted May 18, 2017 - 07:29 CDT