Intermittent Disruption on Product Emails
Incident Report for SmartVault
Resolved
The SmartVault Email service is back online and fully operational. We sincerely apologize to all of our customers impacted by this intermittent disruption.
Posted Apr 24, 2017 - 11:13 CDT
Monitoring
Our engineering team has been able to diagnose the issue that caused the intermittent disruption, and the backlog of emails are now being processed. We will continue to monitor the Email service.
Posted Apr 24, 2017 - 09:52 CDT
Investigating
The SmartVault Email service is experiencing intermittent service interruptions. This may cause product emails and Upload/Download notifications to be delayed. We are working diligently to resolve this disruption in service, and we apologize to those customers that are currently impacted. We will provide an update in 1 hour
Posted Apr 24, 2017 - 08:44 CDT