Intermittent Disruption of SmartVault Search Service
Incident Report for SmartVault
Resolved
The new SmartVault Search service was deployed in January of 2017, and all customers are in the process of being migrated to the new search service. If you were a SmartVault customer prior to October 17, 2016 and believe you still may be having any issues with search, please contact support@smartvault.com.
Posted Apr 12, 2017 - 19:52 CDT
Identified
Our engineering team has been able to diagnose the issue that caused the intermittent disruption. Dev Ops is working to restore functionality to those customers affected.
Posted Oct 17, 2016 - 16:00 CDT
Investigating
The SmartVault Search service is experiencing intermittent service interruptions for some user accounts. We are working diligently to resolve this disruption in service, and we apologize to those customers that are currently impacted. We will provide an update within the next 24 hours.
Posted Aug 16, 2016 - 21:39 CDT