Intermittent Disruption - ISP Outage
Incident Report for SmartVault
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 15:16 CST
Investigating
Due to Internet Service Provider (ISP) outages, the SmartVault Service is experiencing intermittent service interruptions and some of our customers may not be able to access the application at this time. We are working diligently to investigate this disruption in service, and we apologize to those customers that are currently impacted.
Posted Dec 05, 2022 - 14:47 CST
This incident affected: Desktop Client Components (File Upload or Download, SmartVault Inbox, SmartVault Connected Desktop, Auto-Refresh, SmartVault Drive) and Online Components (Document Preview / Search, SmartVault Portal, Email Notifications, SmartVault Dashboard).