Intermittent Disruption - SmartVault Dashboard
Incident Report for SmartVault
Resolved
The SmartVault Dashboard is back online and fully operational. We sincerely apologize to all our customers impacted by the intermittent disruption. If you are still having problems accessing SmartVault, please clear your cache and try logging in again.
Posted Oct 02, 2019 - 17:12 CDT
Identified
We have located the cause of this issue and are working on implementing a fix. We apologize for any inconvenience this may have caused and appreciate your patience. Please reach out to our Support team at https://support.smartvault.com if you have any questions.
Posted Oct 02, 2019 - 15:40 CDT
Investigating
The SmartVault Dashboard (Web Portal) is experiencing intermittent service interruptions and some of our customers may not be able to access the Dashboard at this time. We are working diligently to resolve this disruption in service, and we apologize to those customers that are currently impacted. We will provide an update in 15 minutes.
Posted Oct 02, 2019 - 15:22 CDT
This incident affected: Online Components (SmartVault Dashboard).