A service incident has been reported
Incident Report for SmartVault
Resolved
The SmartVault service is back online and fully operational. We sincerely apologize to all our customers impacted by the intermittent disruption. If you are still having problems accessing SmartVault, please clear your cache and try logging in again.

This KB article will provide further information, https://support.smartvault.com/07Support/01Knowledge_Base/Issues_With_SmartVault_After_Maintenance.

Our engineers will provide more detail regarding this intermittent disruption in the next 5 – 7 business days. That information will be posted and linked from this page.
Posted Apr 03, 2018 - 15:30 CDT
Investigating
A service incident has been reported. We are working diligently to investigate the reported incident, and we apologize to those customers that may be impacted. We will provide an update as soon as we have more information.
Posted Apr 03, 2018 - 14:54 CDT
This incident affected: Support (LiveChat Support, Phone Support, Support Portal, SmartVault Website), Third Party Service (Bill.com, Lacerte/ProSeries Integration, QuickBooks Toolbar, Third Party Toolbars, RightSignature, DocuSign), Desktop Client Components (File Upload or Download, SmartVault Inbox, SmartVault Connected Desktop, Auto-Refresh, SmartVault Drive), and Online Components (Document Preview / Search, SmartVault Portal, Email Notifications, SmartVault Dashboard).