Intermittent Disruption on Product Emails
Incident Report for SmartVault
Resolved
The Product Email service is back online and fully operational. We sincerely apologize to all of our customers impacted by this intermittent disruption.
Posted Aug 02, 2017 - 17:42 CDT
Investigating
The Product Email service is experiencing intermittent service interruptions. Password resets emails will be delayed. We are working diligently to resolve this disruption in service, and we apologize to those customers that are currently impacted. We will provide an update on Thursday, 10:00 CDT.
Posted Aug 02, 2017 - 17:30 CDT