A service incident has been reported
Incident Report for SmartVault
Resolved
The SmartVault web server monitoring is complete and the service fully operational. We sincerely apologize to all of our customers impacted by this intermittent disruption.
Posted Dec 05, 2016 - 12:08 CST
Monitoring
Our engineering team has isolated and diagnosed the root cause of the connection problems between our web servers and the Internet, which have been causing performance issues for some of our customers, during times of the day when the load is the heaviest. A fix was implemented on the evening of November 10th, and has held up very well today under heavy load. Our engineering team will continue to monitor the situation over the coming days and weeks, and will make further performance improvements as needed, to ensure the system is operating at peak efficiency.

We know that you depend on SmartVault to run your business, and any disruption in service has a major impact on your daily workflow. On behalf of our entire team, we apologize for the inconvenience this incident has caused, and want to sincerely thank you for your patience as our engineering and IT teams have worked around the clock to diagnose and implement a fix for this issue.
Posted Nov 11, 2016 - 15:28 CST
Update
For the latest update on this issue, please click here.
Posted Nov 10, 2016 - 16:46 CST
Update
The SmartVault Dashboard service continues to experience intermittent service disruption. We are working diligently to resolve this disruption in service, and we apologize to those customers that are currently impacted. We will provide an update within 24 hours.
Posted Nov 07, 2016 - 08:30 CST
Update
The Window Desktop and Dashboard services are experiencing intermittent service interruptions. We are working diligently to resolve this disruption in service, and we apologize to those customers that are currently impacted. We will provide an update in 1 hour.
Posted Nov 02, 2016 - 10:48 CDT
Investigating
A service incident has been reported. We are working diligently to investigate the reported incident, and we apologize to those customers that may be impacted. We will provide an update as soon as we have more information.
Posted Nov 02, 2016 - 10:37 CDT