Latency Issues with Portal and Dashboard
Incident Report for SmartVault
Resolved
The SmartVault Portal and Dashboard services are back online and fully operational. We sincerely apologize to all of our customers impacted by this intermittent disruption.
Posted Apr 17, 2017 - 13:52 CDT
Update
The SmartVault Portal and Dashboard services continue to experience intermittent service disruptions. We are working diligently to resolve these disruptions in service, and we apologize to those customers that are currently impacted. We will provide an update in 1 hour.
Posted Apr 17, 2017 - 13:00 CDT
Update
The SmartVault Portal and Dashboard services are experiencing intermittent service interruptions. We are working diligently to resolve this disruption in service, and we apologize to those customers that are currently impacted. We will provide an update in 1 hour
Posted Apr 17, 2017 - 11:52 CDT
Investigating
A service incident has been reported. We are working diligently to investigate the reported incident, and we apologize to those customers that may be impacted. We will provide an update as soon as we have more information.
Posted Apr 17, 2017 - 11:47 CDT