Intermittent Disruption on SmartVault Document Preview
Incident Report for SmartVault
Resolved
The SmartVault Document Preview Service is back online and fully operational. We sincerely apologize to all of our customers impacted by this intermittent disruption.
Posted Dec 19, 2017 - 18:02 CST
Identified
Our engineering team has been able to diagnose the issue that caused the intermittent disruption, and the service should be fully restored within the next two hours.
Posted Dec 19, 2017 - 15:58 CST
Investigating
The SmartVault Document Preview service is experiencing intermittent service interruptions for newly uploaded documents. We are working diligently to resolve this disruption in service, and we apologize to those customers that are currently impacted. We will provide an update once available.
Posted Dec 19, 2017 - 15:13 CST