Intermittent Disruption on SmartVault Upload Service
Incident Report for SmartVault
Resolved
The SmartVault upload service is back online and fully operational. We sincerely apologize to all of our customers impacted by this intermittent disruption.
Posted Jan 06, 2018 - 10:45 CST
Investigating
The SmartVault Upload service is experiencing intermittent service interruptions. We are working diligently to resolve this disruption in service, and we apologize to those customers that are currently impacted. We will provide an update once available.
Posted Jan 06, 2018 - 09:47 CST