Connectivity Issues with SmartVault
Incident Report for SmartVault
Resolved
Customers are no longer having SmartVault connectivity issues. Internet Service Provider issues are now resolved.
Posted Aug 28, 2018 - 17:23 CDT
Monitoring
We are receiving reports that customers are no longer having SmartVault connectivity issues. We will continue to monitor for the next two hours.
Posted Aug 28, 2018 - 14:53 CDT
Investigating
We are receiving reports of connectivity issues with SmartVault from several customers. The SmartVault service is up and running and we believe that there may be an issue with an Internet Service Provider. We are currently investigating this issue and will provide an update shortly.
Posted Aug 28, 2018 - 14:07 CDT
This incident affected: Support (LiveChat Support, Phone Support, Support Portal, SmartVault Website), Third Party Service (Bill.com, Lacerte/ProSeries Integration, QuickBooks Toolbar, Third Party Toolbars, RightSignature, DocuSign, 2 Factor Authentication), Desktop Client Components (File Upload or Download, SmartVault Inbox, SmartVault Connected Desktop, Auto-Refresh, SmartVault Drive), and Online Components (Document Preview / Search, SmartVault Portal, Email Notifications, SmartVault Dashboard).