A service incident has been reported
Incident Report for SmartVault
Resolved
The SmartVault Service is back online and fully operational. We sincerely apologize to all of our customers impacted by this service disruption.
Posted Mar 22, 2018 - 15:53 CDT
Identified
It appears that we had an issue with the Data Network/Switch within the data center. Service is recovering and customers are able to log back in. If you still see a maintenance message, sign out and sign back into SmartVault.

We are continuing to monitor the situation and working to determine the root cause of the problem.
Posted Mar 22, 2018 - 14:56 CDT
Investigating
A service incident has been reported. We are working diligently to investigate the reported incident, and we apologize to those customers that may be impacted. We will provide an update as soon as we have more information.
Posted Mar 22, 2018 - 13:57 CDT
This incident affected: Support (LiveChat Support, Phone Support, Support Portal, SmartVault Website), Third Party Service (Bill.com, Lacerte/ProSeries Integration, QuickBooks Toolbar, Third Party Toolbars, RightSignature, DocuSign), Desktop Client Components (File Upload or Download, SmartVault Inbox, SmartVault Connected Desktop, Auto-Refresh, SmartVault Drive), and Online Components (Document Preview / Search, SmartVault Portal, Email Notifications, SmartVault Dashboard).