Intermittent Delays of SmartVault Upload/Download Notifications
Incident Report for SmartVault
Resolved
The issue with the Automated Upload/Download notifications is now resolved and notifications are being sent out as scheduled.

If you experience any additional issues, please feel free to contact us on our support page at https://support.smartvault.com. You can also find status updates regarding this issue on our status page at http://status.smartvault.com/
Posted Mar 19, 2020 - 15:03 CDT
Investigating
The Automated Upload/Download Notification service is experiencing intermittent delays and some of our customers may not be receiving timely notifications. We are working diligently to resolve this delay, and we apologize to those customers that are currently impacted.

If you experience any additional issues, please feel free to contact us on our support page at https://support.smartvault.com. You can also find status updates regarding this issue on our status page at http://status.smartvault.com/
Posted Mar 19, 2020 - 10:30 CDT
This incident affected: Online Components (Email Notifications).