SmartVault Service is Offline
Incident Report for SmartVault
Resolved
The SmartVault service is back online and fully operational. We sincerely apologize to all our customers impacted by the intermittent disruption. If you are still having problems accessing SmartVault, please clear your cache and try logging in again.

This KB article will provide further information, https://support.smartvault.com/07Support/01Knowledge_Base/Issues_With_SmartVault_After_Maintenance.
Posted Jul 24, 2018 - 17:35 CDT
Update
We are continuing to investigate this issue.
Posted Jul 24, 2018 - 17:20 CDT
Investigating
The SmartVault Service is offline. We are working diligently to resolve this disruption in service, and we apologize to those customers that are currently impacted. We will provide an update in 15 minutes.
Posted Jul 24, 2018 - 17:14 CDT
This incident affected: Third Party Service (Bill.com, Lacerte/ProSeries Integration, QuickBooks Toolbar, Third Party Toolbars, RightSignature, DocuSign, 2 Factor Authentication), Desktop Client Components (File Upload or Download, SmartVault Inbox, SmartVault Connected Desktop, Auto-Refresh, SmartVault Drive), and Online Components (Document Preview / Search, SmartVault Portal, Email Notifications, SmartVault Dashboard).