A service incident has been reported
Incident Report for SmartVault
Resolved
The SmartVault service is back online and fully operational. We sincerely apologize to all our customers impacted by the intermittent disruption. If you are still having problems accessing SmartVault, please clear your cache and try logging in again.

This KB article will provide further information, https://support.smartvault.com/07Support/01Knowledge_Base/Issues_With_SmartVault_After_Maintenance.

Our engineers will provide more detail regarding this intermittent disruption in the next 5 – 7 business days. That information will be posted and linked from this page.
Posted Apr 03, 2018 - 15:30 CDT
Update
Monitoring - We have added additional resources to our Preview/Search system to resolve the incident. However, it will take some time for the backlog of items to be processed.

1. All documents are still available in SmartVault.

2. Some documents that were uploaded this past weekend will not be available for Preview or Searchable in the portal until the backlog has been processed.

3. These documents are still available and can be downloaded for viewing.

Next Steps: Continue monitoring the new resource to ensure all backlog is processed.

Next Update: 4/3/2018 2:00 PM
Posted Apr 02, 2018 - 15:04 CDT
Monitoring
We have added additional resources to our Preview/Search system to resolve the incident. However, it will take some time for the backlog of items to be processed.

1. All documents are still available in SmartVault.

2. Some documents that were uploaded this past weekend will not be available for Preview or Searchable in the portal until the backlog has been processed.

3. These documents are still available and can be downloaded for viewing.

Next Steps: Continue monitoring the new resource to ensure all backlog is processed.

Next Update: 2:30 PM
Posted Apr 02, 2018 - 12:34 CDT
Identified
Due to a high volume of uploads the preview/search tasks are backlogged, meaning preview/search will be delayed until the backlog is processed.

Next Step: Adding additional resources to process preview/search tasks faster.
Posted Apr 02, 2018 - 11:31 CDT
Investigating
A service incident has been reported.

For some customers the preview feature is not loading documents in the portal at this time. Documents are still available for download and viewing.

We are working diligently to investigate the reported incident, and we apologize to those customers that may be impacted. We will provide an update as soon as we have more information.
Posted Apr 02, 2018 - 11:03 CDT