Intermittent Disruption - SmartVault 2 Factor Authentication Service
Incident Report for SmartVault
Resolved
We've identified the "unable to receive code via SMS" as a problem with our third party 2 Factor Authentication service provider. We have reported the issue to them. In the meantime, you can use the alternate method of "Send code to email" feature on the SmartVault Sign-in page.

Once they have resolved it on their end, we will notify our SmartVault customers. Stay subscribed here.
Posted May 10, 2018 - 18:37 CDT
Investigating
The SmartVault 2 Factor Authentication service is currently experiencing intermittent interruptions and some of our customers may not to receive their SMS code to their mobile device at this time However, you can choose to receive the code to your email address from the SmartVault Sign-in page.

We are working diligently to resolve this disruption in service, and we apologize to those customers that are currently impacted. We will provide an update in 60 minutes.
Posted May 10, 2018 - 17:35 CDT
This incident affected: Third Party Service (2 Factor Authentication).