Support Portal Offline
Incident Report for SmartVault
Resolved
Our support page is now back online. Visit https://support.smartvault.com/ to access additional guides and how-to articles for help with using SmartVault. Thank you for your patience as we worked to resolve this issue.
Posted Jun 01, 2015 - 16:26 CDT
Investigating
Our support page at https://support.smartvault.com/, is currently experiencing a service outage. Engineers are working to resolve this issue as soon as possible. We apologize for any inconvenience to our customers who are currently trying to access our support materials, and we will provide an update as soon as this issue has been rectified. In the meantime, if you need assistance with any issues with your SmartVault account, you can open a support ticket by emailing support@smartvault.com directly.
Posted Jun 01, 2015 - 14:43 CDT